Перейти к содержанию

Поиск сообщества

Показаны результаты для тегов 'Расход топлива'.

  • Поиск по тегам

    Введите теги через запятую.
  • Поиск по автору

Тип контента


Форумы

  • Правила форума!
    • Правила форума!
  • Клубные дела
    • Фордовки
  • Региональный
    • Север
    • Восток
    • Центр Украины
    • Юг
    • Запад
  • Курилка
    • Об усём
    • Проблемы на дорогах
    • Юрконсультация
    • Юмор
    • Страхование
  • Моделист - конструктор
    • Kuga
    • Mondeo
    • Focus
    • Scorpio
    • Sierra
    • Escort/Orion
    • Fiesta
    • Fusion
    • Connect
    • Granada
    • C-Max
    • S-Max
    • B-Max
    • Ka
    • Transit
    • Explorer
    • Taurus
    • Taunus
    • Capri
    • Probe
    • Mustang
    • Thunderbird
    • Windstar
    • Остальные модели Форд.
    • Не - Ford
  • Тюнинг, кулибинство и доп. оборудование
    • Автозвук.
    • Своими руками или кулибинство на Фордах
    • Дополнительное оборудование
    • Где? Чего? Как?
  • Мастерская онлайн
    • Бош Сервис Украина
    • Winner
    • Юмас Авто
    • Автогарант
    • ВиДи Kрай Моторз
    • «НИКО ФОРВАРД МЕГАПОЛИС»
    • SS-Tuning.com
  • Своя разборка
    • Спрос
    • Предложение

Поиск результатов в...

Поиск контента, содержащего...


Дата создания

  • Начало

    Конец


Дата обновления

  • Начало

    Конец


Фильтр по количеству...

Регистрация

  • Начало

    Конец


Группа


AIM


MSN


Сайт


ICQ


Yahoo


Jabber


Skype


Город


Интересы


Автомобиль


Страна


Где Вы узнали о Форд-клубе?

Найдено: 2 результата

  1. Неделю назад забрал из салона новую Фиесту с двигателем Ecoboost (100 л.с.) и автоматической коробкой Powershift. Все вроде бы отлично: но вот расход, по городу составляет более 10 л на 100 км!!! Уже проехал 500 км - расход не падает. Застрял на уровне 10,2 на сотню. Думал компьютер врет, но нет. Реальное количество топлива в баке/пробег подтверждают 10 литров. Езжу в целом спокойно, так как авто на обкатке. За 3 т оборотов стараюсь не выходить, сильно не разгоняюсь и в пробках по несколько часов не стою - все равно ничего не меняется Опыт вождения у меня больше 10 лет, так что списывать проблему на бракованную прокладку между рулём и водителем, я бы тоже не стал... Заправляю 95 на WOG-е. Кто знает в чем дело - подскажите пожалуйста!
  2. Озадачился построением бортового компьютера, прежде всего ради индикации расхода топлива, температур в салоне и на улице и по ходу чего-то еще интересного. Сделал на МК небольшую отладочную плату, успешно подключился к машине через CAN-шину на диагностическом разъеме. Получил обороты, температуру, скорость авто. Но вот с топливом оказалось загвоздка - моя Фиеста не поддерживает стандартный PID 0x5E (Engine fuel rate) и 0x10 (MAF). Можно было бы успокоится на этом, но включенный в этот-же разъем BT-OBD2 в паре с программой на телефоне Torq показывает расход л/100 км мгновенный и усредненный. Подключил свой девайс и запустил Torq, в надежде перехватить PIDы, по которым программа получает информацию о расходе топлива, но так ничего и не нашел. 0x5E программа не запрашивает, а 0x10 один раз запрашивается и на него ответ не приходит. Но как она тогда получает расход? Попробовал перехватить весь трафик по шине, записал в лог. Сижу, думаю. В нем все, что по шине передавалось внутри машины. Подозрительных сообщений с ID 0x7xx нет. Так-же пробовал программу на ПК ELM-Master. Она честно показывает - расход топлива и воздуха не поддерживается, соответственно расход и не показывает. Вот, что машина штатно отдает: Может кто-то уже ковырялся на эту тему нужна помощь, в какую сторону копать. Ведь Torq как-то умудряется получить эти цифры! Да и приборка в режиме диагностики показывает расход топлива (правда я у себя не проверял это). Штатный БК у меня упрощенный, показывает только пробег до опустошения бака. Пробовал и с заглушенным двигателем, и с заведенным и на ходу. На PIDы 0x5E и 0x10 машина не отвечает Может кто-то в курсе по поводу нестандартных адресов и(или) PIDов?
×
×
  • Создать...